This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

9.5.2: Change of certificate does not work (bug?)



i tried to change a cert within 9.5.2 -

Proceeded this:

1. Wizard, Import, Webconsole, detect certs, deleted old ones.

2. Restarted server, I get Error 2033 within SMC Control Agent (iOS)

3. Restarted Mobile Terminal, no change

4. like 1. I renerated self signed cert - and afters this I i imported (goto Number 1) - and after this replace with official cert.

All did not help - i reverted my snapsot an I hope you'll have a solution for me. I have 2 weeks to go with the old cert - perhaps someone other has tried to renew/replace the SSL Server cert with SMC 9.5.2 running on Windows Datacenter 2016.


Webbrowser opens console without error.

This thread was automatically locked due to age.
Parents Reply
  • Good Morning everybody!


    Any news about a solution? We still struggle with this problem and we wouldn't be pleased 'bout re-enroll all devices :P


    Today, I gonna do some testing again:

    . Switch back to the old certificate on to SM Server as well as on the Apache2 reverse proxy.

    . Enroll a device.

    . Upgrade to the new certificate on SM Server and Apache2 reverse proxy according to

    . Check state of previously enrolled device