This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

9.5.2: Change of certificate does not work (bug?)

Hi,

 

i tried to change a cert within 9.5.2 -

Proceeded this: https://community.sophos.com/kb/en-us/122559

1. Wizard, Import, Webconsole, detect certs, deleted old ones.

2. Restarted server, I get Error 2033 within SMC Control Agent (iOS)

3. Restarted Mobile Terminal, no change

4. like 1. I renerated self signed cert - and afters this I i imported (goto Number 1) - and after this replace with official cert.

All did not help - i reverted my snapsot an I hope you'll have a solution for me. I have 2 weeks to go with the old cert - perhaps someone other has tried to renew/replace the SSL Server cert with SMC 9.5.2 running on Windows Datacenter 2016.

 

Webbrowser opens console without error.



This thread was automatically locked due to age.
Parents Reply Children
  • Hi to all, hi Sophos,

    I can confirm that your implemented fix within the backend now works - for all here: no update of local environment is neccessary.

    For me it's closed, I think other here are also happy to proceed.

  • Hi to everybody!

     

    I can confirm, that it works in our environment too. I did not have to do anything on the local installation.

     

    Thx for fixing :D

     

    ...I just wonder: What was the problem and how could you (Sophos) fix it?

     

    Regards!

     

    Chris