This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Windows 10 RDP Redirected Printing Errors - After Update Installed

I have a user who prints to her home printer while connected via RDP to her work PC.  Both home and work PCs are Windows 10, latest 1903, all updates.  Printer is your basic Officejet Pro 8600.  This worked without issue until I updated her client to version, including the 1901 hotfix.  It was impossible to resolve the issue until I fully uninstalled Sophos Encryption.  I tried everything, including turning office Remote Easy Print via GPO and going with the local drivers, matching exactly.  Same issue.  It instantly fails on the office PC, with an immediate error.  Nothing ever makes it to her home PC printer, via print queue, etc.   As soon as I fully uninstall Sophos / Decrypt system, etc.....all RDP printing works to her home printer from her work PC, via RDP.   I re-installed everything again, printing fails.  So I know it's something with the encryption / Sophos Safeguard.   I hate to roll her back to the older version, which I think was 8.0 something...but I may have to if there's no help.

Anyone see this issue or have ideas?

This thread was automatically locked due to age.
Parents Reply Children