[SOLVED]Activation Failed - Fixed as of May 13th - Please provide feedback

UPDATE: THIS ISSUE HAS BEEN SOLVED - PLEASE RE TRY ACTIVATING SANDBOXIE NORMALLY.
LET US KNOW IF YOU ENCOUNTER ANY NEW ISSUES WITH ACTIVATIONS.


All,

If you are experiencing issues activating Sandboxie, please be sure of the following:

1 - You are using Sandboxie 5.30
2- TLS 1.1/2 is not turned off (click on start type inetcpl.cpl --> Go to the Advanced tab and ensure Use TLS is checked) 

If the problems persist, please provide the following information in this thread:

1- Sandboxie version

2 - Screenshot of the error message

3 - Screenshot of TLS settings as covered above

4 - Windows update status (is it up to date, if so what version? )

Also, please let us know if the Offline Activation works for you:

Offline activation  --> please use this link, as the one in the offline activations steps will fail
Offline activation steps

Thank you!

Parents
  • Good day Sandboxie staff.

    I updated to sandboxie 5.30 and I am unable to register and activate my product. I provided the information you requested below.

     

    1 - Yes I'm using Sandboxie 5.30
    2-  Yes TLS 1.1/2 is not turned off.

    If the problems persist, please provide the following information in this thread:

    1- Sandboxie version

    5.30

    2 - Screenshot of the error message

     

    3 - Screenshot of TLS settings as covered above

    4 - Windows update status (is it up to date, if so what version? )

    Also, please let us know if the Offline Activation works for you: Does Not Work

  • Hi Justin,

    Thank you for the information, I have alerted the devs for review and next steps. 

    I'll post an update as soon as they provide me with one. 

    Regards,

    Barb@Sophos
    Community Support Engineer | Sophos Technical Support
    Knowledge Base  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'This helped me' link.

     

Reply Children