Sophos Firewall: v19.0 MR1: Feedback and experiences

Parents
  • It seems to be using a lot less RAM. Been running 3.5 hours and averaging 67% RAM usage. Usage goes up over time, so it may settle in at a higher average, but v18.5 was using about 75% on average and v19 GA was using about 80% on average, for me.

    Had a crash of v19 GA this afternoon where the blue (storage) light blinks like crazy and I slowly lose capabilities until the AP goes orange, etc and have to reboot. (This has happened maybe once a month for me, maybe once every two months.) Hopefully fixed in v19 MR1.

  • Just checked my machine. Before upgrading memory was stable around 70%, since the upgrade it climbed to now being 78%

    I'll keep monitoring this.

     
    SFVH (SFOS 19.0.1 MR-1-Build350)  - Last (re)boot on September 21 2022
    Asus H410i-plus - Pentium 6605 Gold - 250GB M.2 PCIe NVMe SSD - 8GB - 3 ports
    [If any of my posts are helpful to you please use the 'Verify Answer' link]
  • Mine is now sitting at 79%, On last experience I would have expected a larger drop after a couple of days.

    Ian

    XG115W - v19.0.1 mr-1 - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.

  • There does appear to be a memory leak with this build or something going on. I started around 45% memory usage after upgrading. Now I’m sitting at 90% memory usage after four days of uptime. I’m usually around 50-60% with the previous build.

    ---

    Sophos XG guides for home users: https://shred086.wordpress.com/

Reply Children