Sophos Firewall: v19.0 MR1: Feedback and experiences

Parents Reply
  • It is indeed odd. Looks like something is not rendering your policy. Rule 0 is simply default drop, therefore you do not see anything in Logviewer. If you already recreated the zone, what i could potentially suggest: 

    Try to re save the IoT Zone. See if you can save the wireless zone or if there is any error. 

    Then check the policy tester in logviewer, does it give you the same result or rule 32? This will lead to the next steps. 


  • No luck. I tried saving the wireless IoT network, the WiFi zone, all without problem.

    Then I even tried to set the rule "LAN to WIFI"  Any,Any, to Any,any.

    Still the same. All networks and rules are properly evaluated, just this WiFi network is not.

    I will try the policy test with 19.0GA

    in 19.0 GA it is working and picking the rule:

  • That is very odd. Try to change the Zone of Wifi to something else. Does the Policy test work? 

    In any case, feel free to give me the Access ID (Support access) via DM. I will try to reach out to somebody to check this. 


  • OMG. Now as I recreated the zone on 19.0 GA I have the same issue!

    I could finally resolve it by deleting the wireless network including its DHCP range, and do it from scratch.

    Then a new firewall rule and it starts working and is accepting.

    So I was hopeful to try the same thing on MR1, but unfortunately this didn't do the trick. So it really seems something has changed regarding wireless routing (as in separate zones, bridging is working).

    I will send you the access ID.