Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

  • I have a problem with firewall rules. Since I upgraded from 19.0 GA to 19.0 MR1, my WIFI rule is not working anymore, nothing is let through. No ping, no TCP connection from LAN zone to WIFI zone:

    As you can see, 0 bytes sent/received. When I switch back to 19.0 GA it all works again and counters go up. I have no explanation why this is happening, any idea where to look for in the logs?

    Edit: Same seems to be the case for Rule #11 SMTP.

  • Why do you use a rule without Logging? 

    Check the packet capture - There you should see the used Firewall/NAT Rule. 

    Maybe another rule picks up the traffic. Automatic VPN Rule is something, which could potentially cause issues. 


  • Thx I will see what turned on logging will bring.

    However there was a "breaking change" in 19.0 MR1...

  • Ok now I moved those 2 rules to the top:

    And with MR1 there is still no traffic in the "LAN to WIFI" rule. I even deleted the WIFI rule and recreated it. Still the same.

    The log viewer shows nothing for that destination IP

    Packet capture showed violation by "Firewall".

    Rule 0 is the default drop rule, but how can it be that this is now taken, when my rule should cover the connection?

    So it seems there is definitely something broken with the WIFI connections (all others seem to work), as it works with 19.0 GA without a problem.

  • What kind of appliance is this? Is wlnet1 a internal Wireless? 


  • Its a Home Edition on a Intel based 4-Port Barebone. No internal wireless. The network is the network configured on wireless APX120.

Reply Children
  • It is indeed odd. Looks like something is not rendering your policy. Rule 0 is simply default drop, therefore you do not see anything in Logviewer. If you already recreated the zone, what i could potentially suggest: 

    Try to re save the IoT Zone. See if you can save the wireless zone or if there is any error. 

    Then check the policy tester in logviewer, does it give you the same result or rule 32? This will lead to the next steps. 


  • No luck. I tried saving the wireless IoT network, the WiFi zone, all without problem.

    Then I even tried to set the rule "LAN to WIFI"  Any,Any, to Any,any.

    Still the same. All networks and rules are properly evaluated, just this WiFi network is not.

    I will try the policy test with 19.0GA

    in 19.0 GA it is working and picking the rule:

  • That is very odd. Try to change the Zone of Wifi to something else. Does the Policy test work? 

    In any case, feel free to give me the Access ID (Support access) via DM. I will try to reach out to somebody to check this. 


  • OMG. Now as I recreated the zone on 19.0 GA I have the same issue!

    I could finally resolve it by deleting the wireless network including its DHCP range, and do it from scratch.

    Then a new firewall rule and it starts working and is accepting.

    So I was hopeful to try the same thing on MR1, but unfortunately this didn't do the trick. So it really seems something has changed regarding wireless routing (as in separate zones, bridging is working).

    I will send you the access ID.