Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Connect on Windows Server

Hello,

I tried to install Sophos connect to a windows server 2016 to run server as a client. I installed it, I Imported the config file but when I Try to connect it says OpenVPN service is not available. I looked for the services but everything is running. My suspicious is windows server cannot run as a client. Any ideas?? Thanks you!



This thread was automatically locked due to age.
Parents Reply
  • I seem to have the same problem on Windows 10 LTSC Versions. I got a support Case (05483174) for this, but were not have a deeper look with the support.

    The legacy client worked fine on those devices.
    I will update the support case and come back, if there are any news.

Children