This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos mobile and Android Enterprise

Once I have configured android enterprise in a Samgsung A52, I have the problem that the native Samsung applications disappear, and occasionally the gallery presents me with problems, since when I take a photo I cannot visualize because I cannot find an application to do it.

I have reviewed each policy in none I have application restrictions, in the same way I have tried to install the application but it returns an error: "completely failed".

I tried to give permission to another application like google photos but it doesn't work.

Someone has had something similar. ?




This thread was automatically locked due to age.
Parents Reply
  • Hi All,

     We got an update from our internal team related to this issue which is being described here.

    Our team is currently in the process of testing the fix of the issue which is planned to perform a staged release externally beginning of next week.

    Glenn ArchieSeñas (GlennSen)
    Global Community Support Engineer | Global Community and Digital Customer Support
    Connect, Engage, Earn Rewards - Join the Sophos Community
Children