This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Home UTM USB Install

So I was able to pick up a very inexpensive Dell PE R210 II that I'll be setting up as a UTM. I've done this installation a dozen times already but for some reason this one is seriously stumping me.

When I try to run the install from the DVD, I get a "install.tar not found" error.

When I try to run the install from USB, I do the following...

- Access console (ALT + F2)

- Type "mount /dev/sdb1 /install"

- ALT + F1 to return to the install and proceed

...and I still get the same "install.tar not found" error.

I then tried to run "fdisk -l" to see if maybe "sdb1" wasn't the correct number boot device but then I get an error telling me that "fdisk command isn't found"

So now I'm stuck where I can't install from DVD and I can't install from USB...completely stuck. Any ideas? Help?

Btw I'm trying to install v9.351-3.1 software UTM.

This thread was automatically locked due to age.
  • I ran into a similar problem. I was using unetbootin to create the bootable image. I had found an article that provided usefule information. At the beginning of the install you need to Alt-F2 into a console. Mount the usb device (mine was sdb1) to /mnt - 'mount /dev/sdb1 /mnt'. Change directory on root to /install - 'cd /install'. Create another install directory - 'mkdir install'. Change directory to your new install directory - 'cd /install'. Copy all the files from the mounted usb install directory - 'cp -a /mnt/install .' Switch back to install - Alt F1 and continue the install. My unetbootin bootable device would not work correctly, so I used rufus to create the boot disk and installation went well. Hopefully this will work with your installation.
  • Hey,

    I had same similar issue and it busted my guts for a few days but eventually got there. I used a PC with CDROM and USB. Basically searching the web someone will have the correct answer for you so it was trail and error but life could of been made easier. The solution that worked for me was as follows (full blown as it could help someone else):

    Start from CD or USB (Boot Up) and go through the initial installation config until you get to format disks (try without starting this option and if it fails start this option and continue) and proceed to Console.

    Mounting CDROM:

    mount -o -ro -t iso9660 /dev/sr0 /install - sr0 (space) /install same for sda1(space) /install

    Mounting USB:

    mount /dev/sda1 /install

    Hopefully this should resolve your issue.

    Good hunting just needed a better setup config for home use as opposed to the business environment as nothing works unless any<->any and getting the right config setup for gaming\apps etc - oh boy..

    Well at least i found this forum now hopefully it can answer loads of problems
  • Hey there,


    I have the same problem "install.tar not found"

    if i try "mount /dev/sdb1 /install" dose not give me an error but dose not work

    "fdisk command isn't found" is also present.

    the tech support was also unable to help in this regard actually referring me to this  article.

    I did install the software of the DVD i burned (that works without an issue) i will try to use rufus to DD the image instead of ISO version (maybe it works), also will try older version as per tech support suggestion to see if it helps.

    will update as i have more info.