Advisory: Sophos Endpoint - "Your connection isn't private" We're aware of a certificate issue and are actively working to resolve. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Central Wireless with Captive Portal - random automatically logout

Hello,

first sorry for my english.

We use Sophos Access Points APX120 managed in Sophos Central.
Here we created a SSID with a captive portal. So the user only must acceppt the terms & conditions to get in the internet.

This works fine.

After a random time of minutes, sometimes up to 5,6 hours the devices will automatically disconnect from the SSID.
Not all devices at the same time, but one after another during some minutes/hours.
I don't unterstand why. What's the general timout of a captive portal? 

What is wrong on my Configuration?

Thank you for help.



This thread was automatically locked due to age.
Parents Reply
  • We have had several but the last one was RE: 05298261 which we just gave up and closed on the basis we where going to test the access points managed through the XG rather than through central to see if this alleviated any of the issues. I haven't had time as yet and all the captive portal issues still persist e.g. ios devices often just dont re-direct to the portal, devices of all types andriod and iOS mostly just randomly disconnect and are asked to re authenticate on the portal. 

Children
No Data