This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

VLAN tag on the WAN port using PPPoE ( UFB NZ )

Good morning / Day / Evening all,

I am trying to set up the Sophos home version V19 at home.

I have created a VLAN 10 with PPPoE and it shows that it is connected and I have my static IP as I would expect but I am not getting any traffic.

Back in the Cyberoam days we had to create a dummy port, do we have to do that or doe we have to bind the Valn port 2.10 to Port 2 somehow.

The only instructions for the VLAN on the WAN port is for DHCP and Static IP. My ISP only does PPPoE

Any help appreciated.

This thread was automatically locked due to age.
  • Hi  Dummy IP configuration is not required as of now with SF OS on the main physical interface and you may directly add the VLAN-based interface with the required zone with the required IP assignment (like Static, DHCP, or PPPoE).

    Example: Navigate to Network > Interface > Click on Add Interface > Add VLAN > Fill in the required information and select the required physical port, zone and assignment 

    Reference Snapshot:

    If the configuration is done as per above then confirming the syslog.log will help to get more info for PPPoE handshake status.


    Vishal Ranpariya
    Technical Account Manager | Sophos Technical Support

    Sophos Support Videos | Knowledge Base  |  @SophosSupport | Sign up for SMS Alerts |
    If a post solves your question use the 'This helped me' link.

  • Thank you for your reply,

    I tried again this morning and it worked, maybe I was getting a little impatient, it might take my ISP a few minutes to notice a change of router.

    Thanks again.