Sophos Firewall: v19.0 MR1: Feedback and experiences

Parents
  • No improvements in IPv6 address management, very disappointing.

    Ian

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.

  • iMaps scanning does not appear to work, the messages do not have any reference to SASI.

    Though the XG appears to be faster, though I think I made the same comment after the GA release, so I expect it is a function of the restart cleaning all caches and tmp locations. A week of use will show whether the throughput improvement is long term.

    Ian

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.

  • I am not sure, if IMAP will alter the Header or not. Do you see any entries in the affected Logs? 

    __________________________________________________________________________________________________________________

  • In previous faulty versions I used to see SASI lines in the e-mail messages.

    There does not appear to be any mail being blocked by the XG, most the spam is being picked up by the firewall add header rule settings and MAC mail moving the item to the junk folder. 

    Ian

    Investigating logviewer -> tab I can see messages I have forwarded but the original does not show. This issue occurred in a previous version v19.

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.

  • Today's report shows a spam message, the one I have not been able to find in the log viewer -> email tab, the message was e sent after I upgraded to v19.0.1. Since then the message has been replied to a couple of times the responses show up in the email log and marked as clean.

    Further to the mail issue, the block security on unknown protocols has started to work and further I am seeing in the reports I am seeing  entries for previously fixed IPS category issues.

    Ian

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.

Reply
  • Today's report shows a spam message, the one I have not been able to find in the log viewer -> email tab, the message was e sent after I upgraded to v19.0.1. Since then the message has been replied to a couple of times the responses show up in the email log and marked as clean.

    Further to the mail issue, the block security on unknown protocols has started to work and further I am seeing in the reports I am seeing  entries for previously fixed IPS category issues.

    Ian

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.

Children
No Data