This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

9.5 Phone Number empty

After upgrade on our on prem version 9.0.6 to 9.5.2 the phone number in the device properties (Show device screen) is empty. We're using Andorid and IOS devices.
Anybody with the same problem here?

Best regards

Alex 

Edit: picture



This thread was automatically locked due to age.
Parents
  • Hi  

    Could you please confirm that the clients on the mobile devices are on the latest version or on the older version?

    If they are on the older version, please let us know the version number.

    Regards,

    Jasmin
    Community Support Engineer | Sophos Support

    Sophos Support VideosKnowledge Base  |  @SophosSupport | Sign up for SMS Alerts |
    If a post solves your question use the 'This helped me' link

  • Hi Jasmin,

    thanks for your fast answer. Yes we're using the latest version of the client on the mobile devices. But it's still 9.0.2.5 on IOS.
    Maybe because I'm non English native there was a little misunderstanding. Let me precise a little bit the problem. 

    The value of Reported phonenumber is correct. The display of the number in the screnshot above is empty. It's the field under user and Email address.

    Best regards

    Alex

    -

Reply
  • Hi Jasmin,

    thanks for your fast answer. Yes we're using the latest version of the client on the mobile devices. But it's still 9.0.2.5 on IOS.
    Maybe because I'm non English native there was a little misunderstanding. Let me precise a little bit the problem. 

    The value of Reported phonenumber is correct. The display of the number in the screnshot above is empty. It's the field under user and Email address.

    Best regards

    Alex

    -

Children