Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos HOME Tamper Protection Reinstall not possible

Dear All,

OS: Win10; Sophos Home (before Sophos Endpoint Security)

I have now for hours tried to reinstall Sophos Home. Unfortunatley I am caught in the "restart-loop". I have tried various work arounds given from Sophos themselves. 

I exhausted all steps. My biggest problem at the time is, that I start Windows with the given instructions and try to enter the commands in the command prompt (c:\; cd etc. etc.) but I get prompted, that the directory (neither Windows, system 32 or drivers) exist. After entering dir, I don't get a list of contents either, just a description of the volume.

I was not able to use any other means of disabling the tamper protection (no GUI availabe, not possible to rework via registry) and I am at my end now.

Has anybody else encountered this problem also?

I hope this is the correct board to adress and look forward to helpful answers. Thank you.



This thread was automatically locked due to age.
Parents Reply
  • Hello Erick,

    thank you for your fast reply. I was hoping, that since they only work in US EST I could get an answer here faster. 

    Anyhow, I was able to resolve the issue through said work around in the command prompt, firstly asserting which volume was truly my system volume. It seems, C:\ was reserved for system use only, while the "working" partition truly was given another letter. I used Diskpart and list volume to find out about this.

    Please feel free to close this thread. I am sorry for intruding and maybe using wrong terms.

    Thank you anyway and best to all of you.

    Conrad 

Children
No Data