This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos HOME Tamper Protection Reinstall not possible

Dear All,

OS: Win10; Sophos Home (before Sophos Endpoint Security)

I have now for hours tried to reinstall Sophos Home. Unfortunatley I am caught in the "restart-loop". I have tried various work arounds given from Sophos themselves. 

I exhausted all steps. My biggest problem at the time is, that I start Windows with the given instructions and try to enter the commands in the command prompt (c:\; cd etc. etc.) but I get prompted, that the directory (neither Windows, system 32 or drivers) exist. After entering dir, I don't get a list of contents either, just a description of the volume.

I was not able to use any other means of disabling the tamper protection (no GUI availabe, not possible to rework via registry) and I am at my end now.

Has anybody else encountered this problem also?

I hope this is the correct board to adress and look forward to helpful answers. Thank you.

This thread was automatically locked due to age.