Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Why Access points & SSID logging is grayed out in XG

Hi everyone

I am using XG at home with two APs, AP55 and AP55C

Not sure why Log Settings->Wirelss-> Access Points & SSID is grayed out.

Log Settings->System Health-> Usage also grayed out

 

any idea?

 

Thanks



This thread was automatically locked due to age.
  • Not quite, look at the box above *Wireless & *System Health.

    unfortunately I do not use a full version at work so am unable to compare, but you are right a little odd.

    Maybe one of the Sophos guys can shed light on this.

    XG & UTM Architect (Systems: XG v18 & UTM 9.7 - Virtual, HW & SW)
    Curious enough to take it apart, skilled enough to put it back together, Clever enough to hide the extra parts when I'm Done!

  • I tried that before posting a question here.

    I checked that checkbox but it became unchecked after I "apply settings"

  • I am also having this same exact issue. I am running Sophos XG SFOS 17.0.6 MR-6 software, with an AP15 access point. I cannot enable logging of access point and SSID.

    My AP is bridged to LAN. It's status is Active in the Access Point screen, but problems with the DHCP of wireless devices make it hard to diagnose.

     

    I miss the logging of the UTM where it had a seperate "Wireless protection" log where you could see when devices connected and disconnected. In the Xg there is not even a separate Wireless log, but gets lumped in with SYSTEM.

     

    The only way I know of to see the activity of the access points is to do the following (courtesy of ):

    Connect to XG using SSH (Putty), choose option 5 and then 3. At the CLI type: "tail -f /var/tslog/wc_remote.log" without quotas.

    This will give you a realtime output of wireless device connection/authentications. Now, why can't there be a log of this activity in the XG?

     

  • Hi  

    Can you revisit this?!

     

    I have tried to enable hostapd debugging, but hostapd.log remains EMPTY, and I cannot, as theese guy, select wireless loggin either in XG GUI?!

    ----

    Best regards Martin ;-)

    Sophos UTM Certified Engineer v9.7
    Sophos  XG  Certified Architect v18.0
    Homelab: 2 x SG210 XG v18 (HA A/P) - 3xAPX530 - 1 x SG210 v9.7 - 1 x UTM 220 v9.7 - 1 x SG135 v9.7 (All Fullguard Plus licenses)

  • Hi  

    I'll reach to our team and reply back with feedback I receive.

    [Update] This GUI log setting has been unavailable since v16. However, you are still able to view wireless logging entries by viewing the system log in log viewer, and adding a filter for Wireless Protection. What log are you looking for in the CLI? Refer to this KBA.

    Regards,


    Florentino
    Community Manager, Support & Services

    Support Videos | Product Documentation@SophosSupport | Sign up for SMS Alerts
    If a post solves your question, please use the 'Verify Answer' button.
  • I know this is an old one but it is still an issue that appears to not have been resolved. I am unable to see wireless client connection activity, even when using the SYSTEM log filter, as specified, by "viewing the system log in log viewer, and adding a filter for Wireless Protection." When viewing the logs, as suggested, I can only see wireless system config and firmware events. No client access events whatsoever!