Important note about SSL VPN compatibility for 20.0 MR1 with EoL SFOS versions and UTM9 OS. Learn more in the release notes.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Firewall: v19.5 GA: Feedback and experiences

Release Post:  Sophos Firewall v19.5 is Now Available 

Old v19.0 MR1 thread:  Sophos Firewall: v19.0 MR1: Feedback and experiences 

EAP Sub thread:  SFOS v19.5 Early Access Program (Read Only) 

EAP 19.5 Thread:  Sophos Firewall: v19.5 EAP1: Feedback and experiences 



This thread was automatically locked due to age.
Parents
  • Hi folks,

    Please ignore the following error, it was caused by operator error.

    Ian

    Please ignore, operator error.

    Ian

    XG115W - v20.0.1 MR-1 - Home

    XG on VM 8 - v20 GA

    If a post solves your question please use the 'Verify Answer' button.

Reply
  • Hi folks,

    Please ignore the following error, it was caused by operator error.

    Ian

    Please ignore, operator error.

    Ian

    XG115W - v20.0.1 MR-1 - Home

    XG on VM 8 - v20 GA

    If a post solves your question please use the 'Verify Answer' button.

Children
  • Yup Facing the same challenge in my virtual appliance moving from v19.01 MR-1 to v19.5.0 GA !! 

    Thanks & Regards,
    _______________________________________________________________

    Vivek Jagad | Team Lead, Global Support & Services 

    Log a Support Case | Sophos Service Guide
    Best Practices – Support Case


    Sophos Community | Product Documentation | Sophos Techvids | SMS
    If a post solves your question please use the 'Verify Answer' button.

  • I've managed to update my XG 115w to 19.5 GA. You can find the firmware at "View Devices" then select the "Download" option on the correct model.


    If a post solves your question use the 'Verify Answer' button.

    Ryzen 5600U + I226-V (KVM) v20 MR1 @ Home

    XG 115w Rev.3 8GB RAM v19.5 MR3 @ Travel Firewall

  • Hey  I followed the same procedure, but still it keeps on loading stuck here:

    Thanks & Regards,
    _______________________________________________________________

    Vivek Jagad | Team Lead, Global Support & Services 

    Log a Support Case | Sophos Service Guide
    Best Practices – Support Case


    Sophos Community | Product Documentation | Sophos Techvids | SMS
    If a post solves your question please use the 'Verify Answer' button.

  • Hi Ian, 

    Is is possible for you to provide support access of your machine ? pls IM me if so.

    Thanks,
    Saurabh 

  • with PMparth at this stage.

    thank you.

    Ian 

    Update:- operator error, clicking the wrong item. You enter licence then you see select product, so you select the the  only product available, the software version. The menu needs some refinement in my opinion.

    Ian

    XG115W - v20.0.1 MR-1 - Home

    XG on VM 8 - v20 GA

    If a post solves your question please use the 'Verify Answer' button.

  • Same. In the past it's sometimes taken two tries, but this time it failed on four so I cam here to post. No joy. I'd also note it takes a LONG time to upload, but then again it's on an XGS87. I'm only doing the upload to replace the penultimate (SFOS 19.0.1 MR-1-Build350) release, not attempting upload & reboot.

    The email notification I get from the XGS87 after it fails says:

    Message:
    Firmware installation failed. Invalid firmware.

    For others who want to check the checksum, the several Mac-based checksum programs (chksum, shasum) don't give the proper checksum. You need to have OpenSSL installed and use `openssl md5 HW-19.5.0_GA.SF310-197.sig`, which does result in a match so the file is not corrupted on download.

  • Did exactly that. Didn't work for me in four attempts to load into the XGS87 with two different downloads. (Which really didn't matter since they both had the correct checksum, but I downloaded again before checking the checksum.) The download offers me:

    and I select 19.5.0 and I get the correct checksum after download. Still get the Invalid Firmware error when I attempt to upload it to the XGS87.

    I just noticed that it makes a big deal about the difference between Installer and Firmware, but there is no Installer option anywhere in the choices below. It shows me only .sig, which is firmware and which choice has worked for me in the past. (Unless they are erroneously offering the Installer as if it were Firmware.)

  • Others of us still having the issue, so please don't be so eager to wipe this part of the discussion out. I do not have multiple choices, I only have a single choice as I only have one firewall of one type with one license, so it's not possible for me to pick the wrong one as far as I can tell.

    The only download .sig file that I'm offered is:

    HW-19.5.0_GA.SF310-197.sig

    Not sure if that's for the XGS87 or not. (I suspect so because previous .sig files that worked were SF310 but that's just a naming convention and the contents might not match the name.)

  • On my xg115w the update took a long time, then the reboot time is around 8 minutes.

    the selection menu is not user friendly. When you enter your license, then you click on your licence which then offers you software for your device.

    ian

    XG115W - v20.0.1 MR-1 - Home

    XG on VM 8 - v20 GA

    If a post solves your question please use the 'Verify Answer' button.

  • Same here :-/ Running VMWARE

    -----

    Best regards
    Martin

    Sophos XGS 2100 @ Home | Sophos v20 Architect