IPS service has stopped and will not restart.

Hi folks,

v19.0.1 MR-1 IPS service has stopped and will not restart, the error message is the process is taking too long.

There are no entries in the Logviewer -> system log indicating any issues.

Next step please.

Update :- after two attempts the GUI shows the service as restarting. There are no entries in log viewer -> IPS.

Ian

Memory has dropped from 80+% to 66%, CPU has increased

10am yesterday I restarted a 8 port switch to see if that would fix an IPv6 issue which it did, but the memory use dropped significantly. I also changed the maximum network packet size on one LAN interface which took all interfaces off line for a short time another bug.



Edited TAGs
[edited by: emmosophos at 5:42 PM (GMT -7) on 17 Aug 2022]
Parents
  • Could be still the known issue. The problem is: IPS will restart with a ATP update. This could potentially mean, it hung at this point. Thats the reason for the mem incease, as there are stalled IPS processes. Lets see, if this issue remains in the respin version. 

    __________________________________________________________________________________________________________________

  • Hi,

    still broken this morning on the same version as initially reported. Last pattern check was the 12th of August before I forced a check this morning.

    ian

    XG115W - v19.0.1 mr-1 - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.

  • Hi folks,

    does anyone from Sophos Support have an idea when the issue will be resolved?

    Ian

    XG115W - v19.0.1 mr-1 - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.

Reply Children