This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

After submitting of Name & Email no download link for free tool Anti-Virus Linux Basic



First, I must apologize for my rather bad English, but I think I can be helped faster in English.

So yesterday I managed to download this Free Version for my new Linux notebook - but I had to wipe the disk completely after I managed to do some really scary things which destroyed my boot loader. I'm new to Linux, so I don't mind to fail often and miserably.


Today, I tried to get the Sophos Antirus again, but the site just tells me that this product cannot be downloaded due to no trial being avaiable anymore. I understand that the managed version of the Sophos Linux Antivirus had its end of life in Dec 2019, but I try to download the Version under the free tools page from Sophos? I just don't understand what I am doing wrong.


Yesterday, when I managed to download the file, I had to submit not only my name and email, but also my work place, my profession and in which field I work. Today, I don't get to that submission anymore.

I know it seems rather drastic to ask for this kind of support, but could you provide me with the right link with which I submit this advanced data of myself to get the download started? I tried like 45 minutes and I am starting to question my mental health for failing to download this free tool.

This thread was automatically locked due to age.
Parents Reply Children