Big Sur system updates slow down with Sophos Endpoint

Hey guys,

Sophos Endpoint slows down the system update tremendously, can you observe the same? Do you have a solution for this?
Big Sur 11.3 or 11.3.1 to 11.4 / Sophos Endpoint 10.0.4 or 10.1.0 / same results. Deleting Sophos speeds up the system update.

Thanks in advance,
Michael

Parents Reply
  • I'd noticed crazy-long updates as well. The last time, on one laptop, I tried doing the Admin Login thing (which I have enabled from Sophos Central) and then disabling everything "for debugging". It sped things up considerably, and it comes back up when everything's done, so I think you don't have to actually uninstall it.

Children
  • I tried disabling all of those options too and that didn't work for me unfortunately.  I looked in the activity monitor and the Sophos processes were just as active with the disabled features as when they were activated.  

  • I might've disabled during an update rather than before. (Not sure that this would make a difference.)

  • I updated last night, and while I had to step away from the computer during the last part of it, things went fairly fast with the Admin Login and turning everything off in Intercept X. At 6:22 pm it said 15 minutes remaining and at 6:41 it restarted -- not off by much in the estimate. There were (at least) two restarts and I forgot to record when the second one happened and didn't get back until everything had finished.

    So it seemed pretty normal. Again, this was 10.1.4 and I'd gone into Admin Login and checked the box to override and then turned all of the switches off. I'll try the other laptop without the Admin Login step to see if this is due to 10.1.4 or also requires turning stuff off.