Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Disable TLS 1.1

Hi,

Is there any way to disable TLS 1.1 in the Sophos Email appliance?

Or force it to use TLS 1.2 only?

This has come up on an audit as a medium rated vulnerability that a deprecated TLS version is offered for use when connecting.

Thanks,

Craig



This thread was automatically locked due to age.
Parents Reply Children
No Data