This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Failed cluster and "proxy timeout"

We had 2 physical SEA appliances working in cluster. The master has failed, so the secondary inherited its IP address.

I can log into that appliance GUI but each time I try to access "configuration" menu it is giving me "proxy timeout" error. Other menu items seem to work, but very slow. I suspect the secondary wants to connect to the master, which is no longer available. Is there a way I can remove cluster configuration or access configuration without GUI?



This thread was automatically locked due to age.
Parents
  • Hello Marcin,

    Thank you for contacting the Sophos Community.

    I have moved this thread to the correct group.

    Only Sophos Support can access the appliance backend, so I would recommend you to reach out so they can assist you with this.

    However, if you have access to the GUI of the Secondary appliance, and you go to System > Clustering, see if you can remove it from there.

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
Reply
  • Hello Marcin,

    Thank you for contacting the Sophos Community.

    I have moved this thread to the correct group.

    Only Sophos Support can access the appliance backend, so I would recommend you to reach out so they can assist you with this.

    However, if you have access to the GUI of the Secondary appliance, and you go to System > Clustering, see if you can remove it from there.

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
Children