Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

Hello Community,

Overview

This article provides information about the issue of emails being rejected as server configuration errors after upgrading the SEA to the 4.5.3.4 version.

This applies to the following Sophos product(s) and version(s)

Sophos Email Appliance (SEA) v4.5.3.4

Impact

Emails stop working after upgrading the SEA to the 4.5.3.4 version

Current Status

DEV is verifying the reason for the failure and working on a fix

Work Around

1. Disable Port 25 
In Configuration> Policy > SMTP Authentication > Port, check with disable Port 25 only. If it doesn't help, then try a second workaround.

2. Disable the SMTP authentication
- Path: Configuration > Policy > SMTP Authentication.