Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

pureMessage service wouldnt start

Hi

I have a problem where PureMessage service wouldnt start. 

I get few error messages in a event log:

event id 57, source: PureMessage, description:  Error code 0x800706BE in transport post categorization sink.

event id 58, source: PureMessage, description:Error code 0x800706BE in transport protocol sink.

and information event id 16 source: PureMessage, description: xchange store background scanning has stopped

I get few of these every minute (id 58 every few minutes)

It looks like the service keep trying to start

Thanks

:33987


This thread was automatically locked due to age.
  • Hi Roman_K

    We see this sometimes when a scheduled task cant be created or executed. 

    See if the Task Scheduler service is enabled and started. 

    Once checked, create a scheduled task to open notepad.

    If it executes then we have to look elsewhere. 

    But if notepad doesnt open or there is a problem with the Task Scheduler service starting, that would be the first place to start.

    (Sometimes group policies may be configured to prevent Task Scheduler service from running)

    Once we know the above we can take it from there as to the next step.

    :)

    :34005
  • Thanks for youe reply,

    Shceduled tasks service is runnign but two Puremessage tasks finishing with 0x1 result

    Also tried the notepad task - workes fine.

    Thanks

    Roman

    :34021