Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Webadmin does not start and UTM does not work.

Utm 9.7 is installed on ESXi 6.0, total uptime is about 2 months. After turning off the virtual machine with UTM and carrying out preventive maintenance with the server, I turned on UTM, the virtual machine started, the UTM loading was visible in the console window, the process ended with a standard black screen indicating the web resource where the configuration is being made. Everything is great, BUT - none of the services of this virtual UTM - DNS, DHCP, NTP to others - has started. I rebooted the virtual machine several times and at some point in time a message came from UTM that WEBadmin did not start. I would like to know if it is possible from the console to resume the correct operation of the UTM. If YES, then you can report commands and command lines (I am very far from LINUX systems) to restore the full-fledged work of UTM.



This thread was automatically locked due to age.
Parents
  • Hello Alexey,
    how do you know the services won't star?

    Are you able to ping the interfaces?

    Possible they are renumbered...swapped.


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • I can't ping the interface. UTM does not issue IP from DHCP, therefore I judge that services do not start. When trying to connect to https://192.168.18.61:4444, the window for entering the password and login does not appear, a WEB page appears with a connection error. It happened last night, and the day before yesterday the UTM was fully functional.

  • OK, I think your LAN-Interface is not connected to the LAN-vSwitch from hypervisor anymore...

    You may logon to the console (root/password) and check interface-assignment / Interface-MAC / Interface-IP ... or try to assign one SG-interface after the other to ESX-LAN-Interface


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Okay. I need Lunix commands when I go to the console. Downtime has never been associated with Linux. Write full command lines?

Reply Children
No Data