This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SAV not installing?

So I got a new small Dell laptop for some things to do on and I run a Sophos UTM 9.510-5 with Endpoint Protection included.

I download the file from the UTM, install as administrator and it will only install the Autoupdate features, and not at all installing SAV.  No services, nothing.  The same file using the same UTM has worked just fine with an AV install on my other home computers.

The laptop shows up in my computer group with the rest of my computers on the UTM as it is supposed to, but no AV is installed.  The only other product on this Windows 10 laptop is Windows Defender, which has been the standard with every other install I have.

I don't see any errors in Windows log files, and the Sophos log just shows Autoupdate succeeding the install, mentioning nothing about AV.

This thread was automatically locked due to age.
Parents Reply Children
  • Thanks StealthyM,

    I've tried that and I believe that it may work; however, yet another problem of 'Could not contact the server' usual garbage problem is also now existent (yet again).

    I'm probably just going to drop this altogether, and just implement another solution for my environment.  I shouldn't have to box like this on my days off to make something this simple to work, while it tries so hard to not work.

    OPNSense 64-bit | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SSD HDD | ATT Fiber 1GB
    (Former Sophos UTM Veteran, Former XG Rookie)

  • If you're after just a free home install I would suggest using rather than the UTM managed version.