This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Firewall: v19.0 GA: Feedback and experiences

  • Upgraded from EAP2 to GA and have a strange error: it says my GW is down, but everything seems to be getting through:

    The IP address of the gateway responds to ping, and traffic basically just gets through, but I've got a big red dot here and in the Gateway Detail page, and in the Control Center I've got a red interfaces icon. I have an SD_WAN profile set up with no SD_WAN routes, just to monitor the QoS, and the Latency, Jitter, and Packet Loss, and all of these indicators are normal.

    I also note in the System Logs that Interface 2 (WAN) went down and up twice within about 10 seconds about 10 minutes after I'd rebooted with the GA, which was about 20 minutes ago.

  • Reboot did not fix it. Still same problem: GW Status is down (red) on multiple screens, but it's working.

Reply Children
  • Do a packet capture on your WAN for port ICMP and check, if the gateway actually answers or not. 


  • FIXED IT: I edited the failover rule -- changing nothing -- and saved it and the gateway came back up.

    Before that I'd checked, per your advice, and there were no pings going out from the XGS. Kicking the failover rule fixed it. After kicking the failover rule, I now see two pings going out each minute with a payload of "Connectivity Test".