Sophos Firewall: v19.0 GA: Feedback and experiences

Parents
  • Installed and appears to be running okay. Memory and CPU are up significantly, but on past experience I expect them to drop over the next couple of days.

    Hopefully the missing email messages will appear in the email log or is that v19.0.1 fix?

    Ian

    Ii can no longer enable the additional features in CM which you could be do in previous version even with an expired licence so that Sophos received the data but the user did not get any reports. The result is that the GUI now shows failed services.

    I note the support/help function has been removed, so I can remove the application filter for it.

    Some more items, I seem to have alot of Port2s, but no port1, port3 or port 4?

    The port numbering/naming in the diagnostics appears to have corrected overnight and now has the correct names against the graphs.

    XG115W - v19 GA - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.



    Updated port identification issues.
    [edited by: rfcat_vk at 11:11 PM (GMT -7) on 21 Apr 2022]
Reply
  • Installed and appears to be running okay. Memory and CPU are up significantly, but on past experience I expect them to drop over the next couple of days.

    Hopefully the missing email messages will appear in the email log or is that v19.0.1 fix?

    Ian

    Ii can no longer enable the additional features in CM which you could be do in previous version even with an expired licence so that Sophos received the data but the user did not get any reports. The result is that the GUI now shows failed services.

    I note the support/help function has been removed, so I can remove the application filter for it.

    Some more items, I seem to have alot of Port2s, but no port1, port3 or port 4?

    The port numbering/naming in the diagnostics appears to have corrected overnight and now has the correct names against the graphs.

    XG115W - v19 GA - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.



    Updated port identification issues.
    [edited by: rfcat_vk at 11:11 PM (GMT -7) on 21 Apr 2022]
Children
  • Going to re-install Sophos XG this weekend, but based on the about, trying to run it on an Atom isn't probably worth it?  I've got a Dell R220 12340L sat in the spare room, but not running it due to power consumption thoughts.  Atom unit is a Intel® E3845 based CPU with 8GB RAM.  The Dell unit currently has 32GB installed, but I'd drop that back to a single 8GB DIMM (reduce power consumption and sell off spares).