Setup Communication Error with Android Phones with Intercept X

Hi There,

Running into an issue with Sophos Intercept X on Mobile, specifically for android - where attempting to enrol the device with our organisation it gives an undefined error. Simply stating that there has been a communication error with no further suggested actions or error codes.

Not seeing this issue with Apple (iOS) devices, where they are registering with no issues.



Edited TAGs
[edited by: Gladys at 9:23 AM (GMT -8) on 1 Dec 2022]
Parents Reply
  • Hi there, thanks for the response.

    Attempting to enrol the device in our companies Intercept X protection system, via QR code, but manual input hasn't worked either.

    The error is showing on the phone only, immediately after scanning the QR code. 

    It reads:

    'Sophos Mobile Communication Error: Can't configure Sophos Intercept X for Mobile. Communication Error. Please try again later.  

    The device I am using as a test is on Android 11, specifically RKQ1 (211001.001). But it has not worked on any devices I have tried, all Android 11.

    Thanks


Children