Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Secure Email does not receive the Contaier

Hi,

we sometimes have the problem that the Secure Mail App does not receive any policy. So we cant start it for mail syncronization.

With another cell phone it works without problems. The same rollout template was used on both devices.

Both devices are Android Enterprise. Android Version is 10.

Also, it has already worked with the device. Since a new user has received it, we have reset it to factory settings and rolled out again

We have tried to reinstall the app, unenroll the sophos container and set it again.

Does anyone have an idea what this could be or how we can fix this?

Best Regards,

Patrick



This thread was automatically locked due to age.
Parents Reply Children
No Data