This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Policies don't work anymore when adding a device

After the last Sophos Mobile Control update policies don't seem to be transferred anymore. Before the update policies for wifi, password strength and email were set when adding a new device. After the update the wifi is not connected and I have to add it manually. Email accounts and settings are not preloaded and the password strength is at basic setting.

This is currently a big problem, especially the password strength. Re-transferring the policies doesn't help.

Does anybody have the same issues?



This thread was automatically locked due to age.
Parents
  • Hi  

    May I ask which version you are currently on? Also, a bit more information if any specific devices are facing this issue? Assigned policies are updated on the device each time a device connects to the Sophos Mobile server. If you add it manually, is synchronization successful?

    Shweta

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation@SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.

     

  • Hi ,

     

    we use Sophos Central with Mobile Control Advanced. Sophos Mobile Control app is version 9.0.3446.

    I see this behaviour on Samsung Galaxy A3 (Android 8.0) and Galaxy XCover 4 (Android 8.0, 8.1, 9.0) devices. Both worked before the last update of the app.

    Policies are not transfered or executed during initial setup and also not when assigning the policies with a seperate work package. Synchronization is shown as successful inside the app and in Sophos Central but in fact it is not.

    Regards, Jelle

    Sophos XG210-HA (SFOS 18.0.4) on SG210 appliances with Sandstorm and 1x AP55
    Sophos Central with Intercept X Advanced, Device Encryption, Phish Threat, Mobile Control Advanced

    If a post solves your question use the 'This helped me' link.

  • Hi ,

    now this is strange. The last two devices (one Galaxy A3 and one Galaxy XCover 4) worked without issues. Could it be it was a temporary issue with Sophos Central?

    Regards, Jelle

    Sophos XG210-HA (SFOS 18.0.4) on SG210 appliances with Sandstorm and 1x AP55
    Sophos Central with Intercept X Advanced, Device Encryption, Phish Threat, Mobile Control Advanced

    If a post solves your question use the 'This helped me' link.

  • Happened again today on a Samsung Galaxy A3 with Android 8.0. Worked on another A3 with Android 8 about 3 weeks ago. This is really strange as each device was factory reset before.

    Regards, Jelle

    Sophos XG210-HA (SFOS 18.0.4) on SG210 appliances with Sandstorm and 1x AP55
    Sophos Central with Intercept X Advanced, Device Encryption, Phish Threat, Mobile Control Advanced

    If a post solves your question use the 'This helped me' link.

Reply
  • Happened again today on a Samsung Galaxy A3 with Android 8.0. Worked on another A3 with Android 8 about 3 weeks ago. This is really strange as each device was factory reset before.

    Regards, Jelle

    Sophos XG210-HA (SFOS 18.0.4) on SG210 appliances with Sandstorm and 1x AP55
    Sophos Central with Intercept X Advanced, Device Encryption, Phish Threat, Mobile Control Advanced

    If a post solves your question use the 'This helped me' link.

Children
  • This seems to be a random issue. Worked on another Samsung Galaxy A3 yesterday but failed on 2 Samsung Galaxy XCover 4. As mentioned I have to do a lot of thing manually which normally should happen through the policies.

    Regards, Jelle

    Sophos XG210-HA (SFOS 18.0.4) on SG210 appliances with Sandstorm and 1x AP55
    Sophos Central with Intercept X Advanced, Device Encryption, Phish Threat, Mobile Control Advanced

    If a post solves your question use the 'This helped me' link.

  • The issue remains even with the latest version of SMC released on 29th August. Sometimes it works, sometimes I have to do a lot of things manually.

    Regards, Jelle

    Sophos XG210-HA (SFOS 18.0.4) on SG210 appliances with Sandstorm and 1x AP55
    Sophos Central with Intercept X Advanced, Device Encryption, Phish Threat, Mobile Control Advanced

    If a post solves your question use the 'This helped me' link.