Sophos Email customers using IP-based mailflow rule connectors must migrate to certificate-based configuration by March 31st. To see if you're affected Click Here.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

How would I drop bounce notifications from noreply@* addresses when autoreplies have sent to them


I'm currently testing Sophos Email Advanced

We are getting a lot of bounce notifications from Sophos about emails that have been attempted to bulk providers who don't allow incoming email.

These are usually from auto-replies from users Out Of Office replies.

I know that it needs to be a Data Control Policy based on Message Attributes, but I'm unsure what to put in the Header Attribute Box (see below)



This thread was automatically locked due to age.
  • Craig,

    I think I answered this to one of our sales engineers. I tested using the Header To contains noreply and then add other versions of noreply that you want to use no-reply etc etc. One thing to note is make sure this is configured on the Outbound tab of Data Control, by default when writing a DC policy it is on the Inbound tab and that even caught me off guard.

    Also don't worry about adding the quotations, the interface will do that for you.

  • Hi Tom,

    Thanks for the reply, it was probably the same Sales engineer I've been in contact with Slight smile

    We've worked it out with the same method as you've shown above, so now functioning as expected.

    I think the main problem was including the header attribute with the : after it.

    All sorted now.


  • Excellent, my apologies for the delay in this thread as I was in India meeting with our teams to bring more exciting features and options to the product. Thanks for being an active member in this forum.