This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Email Banners in Shared Mailboxes do not have the block / allow sender options. They need it.

We have the "Caution! This message was sent from outside your organization." Banners turned on in our email protection.

In the normal user mailboxes the options to allow / block sender is shown.

In the shared mailboxes the banner is shown but the options are missing.  This needs to be changed.

With as much spam as Sophos Central allows through (wich is daily more and more), we need the option to be able to block the spam at the source.



This thread was automatically locked due to age.
  • Hello Shawn,

    Thank you for reaching out.

    To clarify the end user allow/block option won't be of much help here, in such cases the admins will have to add the sender to the enterprise block list.

    Note the banner's allow/block action is specific to a user, not a group of users of the whole company.

    I have shared your feedback with the PM about the email banner.

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.