This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Smart banner taking up whole email

Hi,

We recently had an issue where a user was replying\forwarding an email from an external user. The email had the smart banner on it from the external user. When our user replied to the email our internal users that received it saw either a blank email or a very large yellow box, like the smart banner blew-up in size. This has happened the last 2 times this user either replied to or forwarded an email with a banner attached. A screenshot below shows the blown-up yellow banner.

If we manually remove the banner info before forwarding the email, it all send fine. Has anyone encountered this before?



This thread was automatically locked due to age.
Parents
  • Would be interesting to see what causes it. I've seen similar things with signatures and various email clients where the image just goes mental large. Almost as if something isn't complying with standards.

    Can you replicate it with another user or webmail client?

    If you do find out what causes it please let us know.

Reply
  • Would be interesting to see what causes it. I've seen similar things with signatures and various email clients where the image just goes mental large. Almost as if something isn't complying with standards.

    Can you replicate it with another user or webmail client?

    If you do find out what causes it please let us know.

Children
No Data