Sandboxie 5.33.3 now available for download

Hi all,

We have published Sandboxie 5.33.3. Please download from https://www.sandboxie.com/DownloadSandboxie.

This fixes the issue mentioned a part of 5.33.2 where browser downloads fail if Windows Search is turned off. 

Thanks.

Akhilesh@Sophos

Parents Reply Children
  • Can someone tell me how to revert to version 5.31.6 when I have version 5.33.3 installed?

     

    Where can I get the old version and how can I install it?  Do I have to uninstall 5.33.3 first?

     

    Thanks

  • Just in case I missed something:

     

    Be sure to provide the following information when submitting a problem report: 


    1- Sandboxie and Windows version (For example Sandboxie 5.30 , Windows 10 x64 bit 1809) 

    Sandboxie 5.33.3. Windows 10 Pro x64 bit 1903


    2 - Affected applications version (if using a browser, include any extensions as well)

    Google Chrome browser 80.0.3987.132 (Official Build) (64-bit)

    (no extensions)


    3 - List any antivirus installed, and their version.

    None.  Just Windows Defender.


    4 - Steps to reproduce the issue.

    In my case I just got a new computer with a fresh install of Windows 10.  Did a fresh install of Chrome and a fresh install of Sandboxie (versions given above).  I get the error message I posted above, on occasion, when using sandboxed Chrome.


    5 - Does it occur in a new sandbox with default settings?

    Yes.


    6 - Full error message and screenshots of it if applicable. 

    Posted above.

  • Ryan Cruze said:

    I am getting the same error report as .

    The only thing I am running in Sandboxie 5.33.3 is a fresh install of Google Chrome browser 80.0.3987.132 (Official Build) (64-bit) on Windows 10 Pro x64.

     

    FWIW ~ I've added HideMessage= .... long time.

    SbieCtrl_HideMessage=2303,ReleaseStgMedium (33, 1655)
    SbieCtrl_HideMessage=2303,CoGetObject (33, 1655)
    SbieCtrl_HideMessage=2303,RegisterDragDrop (33, 1655)

  • Ryan Cruze said:

    Can someone tell me how to revert to version 5.31.6 when I have version 5.33.3 installed?

     

    Where can I get the old version and how can I install it?  Do I have to uninstall 5.33.3 first?

     

    Thanks 

    https://www.sandboxie.com/AllVersions

    Over install forward and backward has worked (in the past), for me. 

  • Thans BJM.  I've been away for a while and haven't followed what is going on with Sandboxie since they announced it was being discontinued.  I know Sophos is looking to unload Sandboxie so they don't have to put any more work into it, but are they still responding at all to problems like this?

     

    I'd rather upgrade to a version that fixes this problem than revert to an older version.  But I'm not sure how long I'll have to wait.  The errors I reported here may be the cause of some strange behaviors I'm getting that are hard to describe.

     

    Anyone working on this issue?  If I know someone is working on it I will wait a while to see if I can upversion instead of down.  But if there isn't much hope of a near-term fix guess I'll have to downversion.

  • I have the same problem as Maxx Payne and Ryan Cruze.
    Unfortunately, the trick with the older version 5.31.6 doesn't help me either.
    Even in your latest version, the bug is not fixed. Does anyone care about this mistake?

    THX

  • Hello, who still has this problem.

    Can someone from Sophos reproduce this and, if so, provide a patch ?!

    Or someone who solved the problem please give me a tip.

     No problems with the latest versions under Win7.

  • Vorname Nachname1 said:

    Hello, who still has this problem.

    Can someone from Sophos reproduce this and, if so, provide a patch ?!

    Or someone who solved the problem please give me a tip.

     No problems with the latest versions under Win7.

    This is still an issue.  See the discussion here:

    https://community.sophos.com/products/sandboxie/f/forum/119347/announcing-sandboxie-5-33-6-release-and-open-source-update/433221#pi2151=1