Can not start any program with sandboxie

Hi all !

Can not start any program. Sandboxie sais can not open file , it is not found or the name has been mistyped, no matter if the executable is inside or outside the sandboxie workdir. I gave all permissions for all programs (*) but it keeps not working. My installation is new, the latest 64bit version, but not even chrome starts. On every YT video ppl just right click and run and it works for them, but its not a piece of cake in here. Does anybody have the same problem? Thanks for the response!

win10 64bit ver 1809

Parents
  • Approximately 80 ppl have seen this post. Could you please one of you, who successfully runs 1-2-3-4.... programs with one configuration share the configuration file with me? That would be really welcome how to set the permission to folders etc.

    To be clear I know where to set these things, but how should I do them to make it work, that is the question.

    Thx!

  • Does anybody have the same problem? Thanks for the response!

    Sorry, do not understand "same problem?".

    5.31.6 + Chrome okay, for me.

    Um, do you want me to share my Config?

    You may (also) find help on Wilders.

    https://www.wilderssecurity.com/forums/sandboxing-virtualization.98/

    https://www.wilderssecurity.com/threads/sandboxie-acquired-by-invincea.357312/

  • Dear bj m

     

    Thanks for your reply. I've started to enable all things routes folders etc just to get at least chrome started but I end up in error messages like error opening rpc, then start.exe gdiinit etc etc. I gave permission to these programs but they still does not start. I started to run sandboxie with administrator rights but still no success.

    My goal is to make some software installed inside sandboxie folder and run them there. But as far as I can not even start chrome with the default configuration I'm in a bit of a trouble. 

    Can I see your working configuration? I'd use it as a template if it would work here as well.

     

  • Um, Chrome installed on real system should run in new discrete default sandbox.  5.31.6



  • I deleted my config, pasted yours. I edited the container folder to mine, which only differs from c:\ -> d:\  and overwritten the usernames to mine.

    Result is that chrome did not start, it sais werfault.exe can not run. I granted access, then 

     

    SBIE2205 A szolgáltatás nem lett alkalmazva: Win32Init.5 (0000000000000000)
    SBIE2205 A szolgáltatás nem lett alkalmazva: GdiInit.00000000C0000017

     

    which makes "service not applied" for those two.

    After this I can not reply here because chrome does not start :D so I saved the config to an other file , then wiped out all to be able to run chrome outside sandboxie.  Do you have any idea?

    I tried to start chrome with NOD32 switched off, but the result is the same. 

Reply
  • I deleted my config, pasted yours. I edited the container folder to mine, which only differs from c:\ -> d:\  and overwritten the usernames to mine.

    Result is that chrome did not start, it sais werfault.exe can not run. I granted access, then 

     

    SBIE2205 A szolgáltatás nem lett alkalmazva: Win32Init.5 (0000000000000000)
    SBIE2205 A szolgáltatás nem lett alkalmazva: GdiInit.00000000C0000017

     

    which makes "service not applied" for those two.

    After this I can not reply here because chrome does not start :D so I saved the config to an other file , then wiped out all to be able to run chrome outside sandboxie.  Do you have any idea?

    I tried to start chrome with NOD32 switched off, but the result is the same. 

Children