Cannot delete Sophos Endpoint as Administrator

I am using a MacBook Pro. I had Sophos Endpoint as free anti-virus software. I have deleted Sophos from Applications and emptied the trash. No Sophos applications appear to be left on my MacBook. However, Sophos Endpoint still appears as an administrator when I boot up the computer to log in. If I go into "Users and Groups" in System Preferences, Sophos Endpoint does not appear, so I cannot delete it in the usual way that one would delete an administrator. What can I do to delete it? Thank you for your assistance.

Parents Reply
  • Thank you, Gladys. I was successful in following those instructions and logging in as Root, but I was unsuccessful in uninstalling Sophos even when logged in as Root. I tried each of the possible uninstall methods set out in your support page you sent me previously (although the line "Re-perform the Terminal uninstall command for your product" is unclear since there is more than one option! However, I tried all of them). I must say this is the most complicated app I have ever had to uninstall!

Children