This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Update Cache / Relay Server

I have Few Servers in Azure cloud. I installed update cache and message relay in one server that is always connected to internet but other 30 servers I wanted to assign to that server. I tried to assign manually point that servers where update cache and message relay is active but the server is still showing 0 device assigned even in manual assignment all the servers are already assigned. 

Steps Taken: 

I tried the network connectivity from both the sides, its pinging fine.

I tried to check the TCP 8190 and 8191 port from client servers to main server. The telnet is fine. 

Would you provide me the workaround for this. 


This thread was automatically locked due to age.
Parents Reply
  • Hello  ,

    Can you share with us the logs on one of the added servers to check if the policy has been received? You can locate the logs by navigating to C:\ProgramData\Sophos\Management communication System/Client.

    Can you also share a screenshot of added server list on your UC/MR?

    Glenn ArchieSeñas (GlennSen)
    Global Community Support Engineer

    The New Home of Sophos Support Videos!  Visit Sophos Techvids