This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Mac installation failed | your system already has the Sophos Endpoint product installed

Hi all, 

I've uninstalled Sophos old version because the update failed many times and I wanted to try reinstalling app. 
Alter removed, I tried to reinstall the new one version and got the error "your system already has the Sophos Endpoint product installed".

I tried removing all Sophos folders and files from system and rebooted 2 or 3 times, also I checked that  Sophos  doesn't appear in Apps and searched if it had any service on the system but I wasn't able to find anything. 

Mac Ventura 13.2.

I need you help.

This thread was automatically locked due to age.
  • Thank you for reaching the community forum.

    The uninstall file on your device may have been corrupted, causing the uninstallation to fail whenever you attempt it.
     Also, installing the new version won't help in this scenario as it won't be able to replace the old components on your system. You need to clean your device first before installing the new package. You may follow the steps listed on this KBA and let us know the update. 

    Glenn ArchieSeñas (GlennSen)
    Global Community Support Engineer

    The New Home of Sophos Support Videos!  Visit Sophos Techvids