problem creating windows 10 sysprep with sophos antivirus

I am trying to generate a windows 10 image by sysprep, I install the sophos antivirus with the respective step by step to generate the golden image and after this I run the sysprep and the image is damaged, you could tell me that I should take into account in order to have the sophos antivirus installed inside the image it is for azure virtualized desktops

Top Replies

  • Hi ,

    Thank you for reaching us, what error are you getting upon loading your image? Aside from Sophos being installed on your Sysprep system was there any other application installed on your…

Parents Reply
  • We are also having the same issue. We have run the golden image script and once running sysprep we are unable to boot into windows again. We get the same error message as shown above.

    below is the event log which shows Sophos causing this issue. I have prepared the same image without Sophos and it works ok. 

    Any help would be appreciated. 

    Thanks

Children