This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

TLS/SSL Server Is Using Commonly Used Prime Numbers

Hello All,

                   I am using Sophos UTM SG 210 with Webserver Protection license. After secrutiy scan this vulnerability was reported, how to get rid of this vulnerability?

“TLS/SSL Server Is Using Commonly Used Prime Numbers”

Thanks in advance



This thread was automatically locked due to age.
Parents
  • So far I have only had this message in connection with TLS1.0 / TLS1.1.

    Which TLS version is set as the minimum for WAF?

    Webserver Protection / Web Application Firewall / Advanced / TLS Version


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • I am using TLS1.2 in WAF (Sophos UTM) configuraiton.

Reply Children
No Data