This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Any official statement on why the webfilter has suddenly stopped working? UTM 9.713-19

I mean other people are having the same problem, so I don't see why this is not an acknowledged issue yet.

severity="info" sys="SecureWeb" sub="http" name="http access" action="pass"

It is really frustrating when Sophos keeps releasing firmware with problems and then has to release firmware to fix the bad firmware. At least acknowledge there's a problem.

This thread was automatically locked due to age.
Parents Reply Children
  • Tried both pornhub and youporn (and my standard test url as given as example in the other tread and noticed nothing abnormal. Obviously there i another condition I don't meet.

    Happy new year everyone.

  • Hopefully the new firmware will fix any issues. When troubleshooting web filtering logs it's a pain to have to use the filter to only show blocked requests.

    I tried the XG for a few days and noticed the same issue where the web filter logs everything, even allowed requests. It would be nice to have a way to not log allowed requests but I don't see any way to do that. I don't recall this happening until just recently.

    So I wonder if it has to do with enabling web caching