Unable to assign SSID to AP6 420e AP - POE Insufficient Power - from Cisco

We are in the process of replacing our current WIFI APs with all AP6 420e APs.

We registered all the AP to central and configured the location.

However, the APs 420e radios will not come up.   Getting a message: "This radio is not supported in this location."

From initial research.....2 possibilities for this.

1) country code is incorrect for the AP

2) not enough power.

For the first one, I have no idea if or how the country code is setup on the APs.   I would have thought the reseller would have sold us the correct country APs.

As for the second, we have cisco 9200 48 port switches.  The 9200 switch is capable of 30W on all 48 ports.  When I show power on the switch, the AP is only pulling 15.2.  I thought these APs were going to pull 30W.

I at this point, I have not idea how to confirm the country these APs have been "setup" from the factory or the log files that supposedly show the AP is under powered.

Anybody else have this issue???  How do I resolve?   Case (07328176) has been created but support keeps asking for more information and not getting me any answers. 

Change the title to better reflect the issue.
[edited by: Slappy at 3:31 PM (GMT -7) on 29 May 2024]

    Found solution on the Cisco Community.   I have tried adding the link to the post, but reply to the thread keeps getting flag as spam.......

    Here is the gist of the solution:  Will need to disconnect and reconnect the AP if the configuration was added witht the AP powered up on the port you configure.

    With PoE+, powered devices use IEEE 802.3at and LLDPpower with media dependent interface (MDI) type, length, and value descriptions (TLVs), Power-via-MDI TLVs, for negotiating power up to 30 W. Cisco pre-standard devices and Cisco IEEE powered devices can use CDP or the IEEE 802.3at power-via-MDI power negotiation mechanism to request power levels up to 30 W.

    Configuration that worked for me:

    conf t
    lldp run
    int gig x/x/x
    lldp transmit
    lldp receive

  • UPDATE......This previous solution worked until you power cycled or reloaded the Cisco Switch.   Apparently the new Sophos AP are considered Class 4 devices and whatever happens on the boot of the Cisco 9200 switch, the interface/port does not negotiate the correct power.   Even after configuring the LLDP on the switch.

    Need to add the following config to the interface the AP420e is connected to:  

    power inline port 2-event

    Only after this did the insufficient power go away for good.

  • Really thanks for this info  , it helps to resolve the issue.

    Really appreciated your efforts and contribution.

Reply Children
No Data