This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SOPHOS APX 120 red light - no light

Hi there,

we have here two Sophos APX 120.

- One of them, shows a permanent RED light
- The another of them, shows permanent NO light

What you thinking about that? We was already trying to flash the APX's to recover them, but that was not working. They are connected to a sophos poe switch.

We tried already to use the "Sophos Flashing Tool" on the followed site, but it was not working. Maybe because we use an USB-C => RJ45 Adapter, and not a direct RJ45 port. But normally this should not be a problem, because it will be showed same as a NIC like a default RJ45 Port?

Sophos Access Point: Recover bricked access points using the Sophos Flashing Tool


Best Regards,

Added TAGs
[edited by: Erick Jan at 4:17 AM (GMT -8) on 12 Jan 2024]
  • I tried it also now on another notebook, with a RJ45 port.

    I connected the APX with an PoE Injector to the Notebook - not working.
    I connected the APX direct to the Notebook and also to an power port - not working.


  • Hi. The Sophos flashing tool is not compatible with the APX 120. you may have a bricked unit. Many unscrupulous sellers are selling these faulty units used. If it was purchased new, you maybe be eligible for RMA.

    The solid plain red light means: Error, no wireless controller found. AP will reboot (if not yet claimed by a controller). Check network connection if error persists. If reset button pressed: AP preparing configuration reset.

    Have you tried the full reboot with factory restore?

    Product and Environment

    • Sophos Access Point AP 15 and 15C
    • Sophos Access Point AP 55 and 55C
    • Sophos Access Point AP 100, 100C, and 100X
    • Sophos Access Point APX 320 and 320X
    • Sophos Access Point APX 530
    • Sophos Access Point APX 740