This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SSID not turning on for APX320 via Sophos Central Wireless

I switched a while back to Sophos Central Wireless and it's worked well. Was able to set up 3 SSIDs -- two of them guest-style networks -- and then turned one of these networks off. I've tried enabling it (and saving) and it claims it's on the APX, but it's not. Rebooted the APX twice (via Sophos Central) and I can see it reboot, but still no third SSID. (First two SSIDs continue to work.

Any ideas? (I'm running SFOS v19 EAP2, but since I'm not running the APX from the firewall, I don't think that makes a difference.)

This thread was automatically locked due to age.
Parents Reply Children
  • Good question. The three SSIDs are on the same frequencies and all of my devices work on those frequencies. And I have had this working in the past, pre Sophos Central. It's totally weird.

    I am using the APX320 in dual 5GHz mode and using channels 52 and 100 with 80MHz channel width. (These are channels that can get bumped -- I forget the term, the UNII-2A and 2C bands -- but it's worked continuously for me and I can see multiple other nearby WiFi networks on the same channels.) This has been working since I switched to dual 5GHz and continues to work on the last two SSIDs. It's just the first SSID that Sophos Central thinks is working but it's not.

    I say "first" because in the listings this is the first SSID and in terms of the guest networks it's the lowest VLAN ID (10). The non-guest network is bridged into the LAN Zone, and the guest networks are bridged into VLANs 10 and 20.

    I can see log messages that the SSID is updated, so when I hit "Save" it does save and update. It's just not showing up. I don't have it hiding the SSID, but I guess I should try connecting manually to see if it's there but just not broadcasting the SSID.

  • Finally found it!

    As I was comparing the two guest networks -- one working and one not -- I saw that the non-working guest network has a schedule instead of "Always" and the schedule was empty. So it was never available. Sigh.

  • Nice detective work . I like the simple fixes.