This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos AP15c Permanent orange light

Good day,

I’m busy with a firewall upgrade at a client form a Sophos XG85 to a XG86. After installing the XG86 the AP15c shows an inactive. For an easy setup I backed up the XG85 and restored it to the XG86. Everything works fine except for the AP15C. I shows a s inactive on the wireless access point profile setup on the XG86. I tried to reset the AP15c but the light on the AP does not change. It is in a constant orange state does not matter what I do. I tried to flush the AP using the Sophos flush tool but can’t connect to the device at all, even with a coms cable. Please help



This thread was automatically locked due to age.
  • Hi there, Thanks for reaching out to Sophos Community.

    If possible, Could you try to remove AP15c from the inactive access points list if that's possible and make sure that Access point can get an IP leased from the DHCP server in order to communicate with XG.

    If that is no possible, Then try to connect AP15c with a serial console cable ( keep the BAUD rate to 115200) and help me with the output you get there.

    Devesh Mishra
    Global Community Support Engineer | Sophos Technical Support
    Sophos Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question, use the 'Verify Answer' link.