This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

HotSpot Administrative users do not work with groups

Hello everybody,

A customer of ours has a Sophos UTM 9, an SG230.
At their main office they have a Hotspot, this is called "*company name* Gasten".

The problem is as follows:
There is an LDAP sync working from their server to the Firewall. 
They have a group on the server called "Hotspot Creators" and this has been set to the administrative users of the Hotspot. (screenshot 1)

Just like for the SSL VPN they have an Active Directory Sync running between the server and the Firewall.
The SSL VPN LDAP sync works perfectly fine, new users for example are instantly synced to the Firewall.

The Hotspot Creators have the exact same LDAP sync working as the SSL VPN, only the name is different because it is a different group ofcourse. (screenshot 2)

The users in the "Hotspot Creators" group do not seem to get the tab "Hotspots" when they log into the User Portal. 
I have tried creating a new group on the server, in the same OU, with a different CN. 
Adding this to the "Administrative Users" also provides zero results.

Once I add the users manually, the Hotspot tab instantly appears without any error.
I have tried multiple syncs, even a prefetch sync on that specific group but also no result, also nothing shows in the log files.

I hope that this information is enough for somebody to maybe help me in this situation.
I would love to hear from somebody!

This thread was automatically locked due to age.