This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Channel selection not working for Ap100c managed in the Sophos UTM SG430

We have 21 AP100c Access Points and they are managed by the UTM SG430 with Firmware version: 9.510-5

I can change the channel for 5Ghz into another channel, but all acces points stay default at channel 36. Even when i select channel selection to 'auto' or/and Dynamic channel, it stays on 36 when i scan the area with laptop or other devices.

Reboot of Access Points and UTM doesn't change the situation, does anyone have an idea?

This thread was automatically locked due to age.
  • We have almost the exact same problem for a week or two now (as far as I know). Most of our APs are changing channels by themselves. If I set the channel to e.g. 100 it changes to 44, 36 or something else causing multiple APs on the same channel. The change takes place within a few minutes to a couple of days. It is almost impossible to select the channel myself.

    The AP list shows the channels I have selected, but if scanned with inSSIDer (or similar) the APs are using completely different channels. 2.4 Ghz is fine, only 5 Ghz has the problem.

    22 APs (AP100, AP100C, AP55, AP55C), UTM SG310, newest firmware, reboot AP or UTM makes no difference.

    This is not to hijack your thread. Just to tell that others have the same problem. Hope there is a solution.

  • Hi, thanks for your reply.

    Indeed, it is only the 5Ghz, but that's the band we use all the time.

    We use a dense formation of Acces Points, so with all the Access Points on the same channel, we suffer a lot of wireless problems.


    Hopefully an engineer of Sophos will respond to this post.

  • Hi, Ron.

    I'm not 100% sure we have the exact same problem, but I think so. I have just opened a support case, and they are on it. I have also given them the link to this thread. I'll write back when I know more.

    I have dug a little deeper, and can see, that we have had this problem for longer that I thought. It is only lately it has given us problems. Another problem we have is that if I set an AP to e.g. ch64, it actually is using ch60 (and shows ch64 in the AP list). Then within a day it changes again from ch60. The APs are typically choosing ch36 or ch44.

    I'm looking forward to hear from Sophos support.

  • It sounds like we share the same problem and i think so too that the problem occurred a few firmware's ago.

    When i set the channel to 64, it doesn't change at all, it says on 36 or 48.

    First i thought it could have something todo with the DFS channels. The Access Points automatically selects a frequency that does not interfere with certain radar systems while operating in the 5 GHz band. 

    But even when i select a non-DFS channel, it still remains on 36 ot 48. Sometimes it will switch shortly to a pointed channel, most of the time not.

  • Good morning,

    Is there any news from the support team?



  • Hi, Ron

    No. I just missed a call from them :-(

    My case has been escalated for further troubleshooting. Today has been crazy with almost all APs on ch36. I will write back.

  • Same here, 20 AP's on 36 and one on 48, hope there is a solution soon.

  • Hi again, Ron

    Had Sophos on the line for one and a half hours. We tried a few things and they saved a lot of log files. Not surprisingly, they say it's a bug, so I have to wait for them to email/call back.

    Frustrating it couldn't be solved instantly, but on the other hand, if it is a bug, it maybe just acquires an update and the problem is fixed for us all.

    Let's wait and see.

  • Hi Tiddlyfish,

    Any response yet from Sophos?

  • Hi, Ron

    They are still working on it.