Important note about SSL VPN compatibility for 20.0 MR1 with EoL SFOS versions and UTM9 OS. Learn more in the release notes.

Multiple NICs on same LAN Subnet

I have recently switched to a new ISP who allows me a blistering 3GB connection of which I wish to take some advantage.  To do this, I rebuilt a new firewall from scratch with a 1Gb onboard NIC, plus a 2x10Gb NIC.  This gives me 3 ports, which are in order, a 10GB LAN port, a 10GB WAN port, and a 1GB second LAN port which is plugged into the rest of my network. 

I can sucesfully connect to the WAN, and I can also sucesfully connect a PC on the first LAN Port (via a static address) and it can access the WAN, and I can see that the second LAN Port is active and is handing out DHCP addresses to the other devices in the correct range, however these other devices cannot connect to the WAN.  

I have tried various configurations, the most recent of which is that the 10GB LAN port has a static address (x.x.x.254), and the PC connecting to it has a static address (x.x.x.253 with x.x.x.254 as the gateway), and the 1GB LAN port has an address of x.x.x.1 and a DHCP server with a range of x.x.x.2-x.x.x.191 and a gateway of x.x.x.1. 

I can see that the devices connected to the 1GB LAN port have the correct settings as handed out by the DHCP server (including a gateway of x.x.x.1), but it still cannot hit the WAN. 

I have also tried different subnets for the two Lan Ports, but had the same issue.

Both LAN port are correctly configured as belonging to 'LAN', and the WAN port is also correctly set up as belonging to 'WAN'. 

There is a fairly standard set of rules and NAT's which I have not had to modify.

I am really mystified as to why the second LAN port will not connect to the WAN.  Is there some obvious thing that I have overlooked ?

Added TAGs
[edited by: Raphael Alganes at 2:03 PM (GMT -7) on 30 May 2024]